We are pleased to announce the release of v2.1.0 of the WHMCS Domain Registrar module. This module is fully compatible with WHMCS v7.6 and previous releases (v6.x-v7.5).

Please install the latest file set in order to ensure best performance and compatibility with the API. Visit the Github repository to download the latest version.



Saturday, October 27, 2018







« Back